switch problem

Get new comments by email
You can cancel email alerts at anytime.
Comments (3)

gliza in Apo

85 months ago

I am aware that this may not be the appropriate forumn for troubleshooting questions, but i've become quite frustrated with a problem we're having and i can't seem to find any information in our helmsman database.

I work in an msl switch and i've been having an issue with the bx27 isdn cards in our lcme cabinet. when i try to do diag tests (not "diag fast"), it comes back with "mtu 8 equip fault". this isn't generating an alarm ane when i test the mtu's, all results come back good.

we do have other line cards in the effected pm (6x17's), but all diag tests come back find for those cards. i have replaced all the pups cards but i still get the same result. i am about to start changing out bic cards.

has anyone had this problem in the past? and, if so, can you please lead me in the right direction? i'm shooting in the dark here.

thanks,
gliza

- Was this comment helpful? Yes / No Reply - Report abuse

ROACH in New Windsor, New York

63 months ago

gliza in Apo said: I am aware that this may not be the appropriate forumn for troubleshooting questions, but i've become quite frustrated with a problem we're having and i can't seem to find any information in our helmsman database.

I work in an msl switch and i've been having an issue with the bx27 isdn cards in our lcme cabinet. when i try to do diag tests (not "diag fast"), it comes back with "mtu 8 equip fault". this isn't generating an alarm ane when i test the mtu's, all results come back good.

we do have other line cards in the effected pm (6x17's), but all diag tests come back find for those cards. i have replaced all the pups cards but i still get the same result. i am about to start changing out bic cards.

has anyone had this problem in the past? and, if so, can you please lead me in the right direction? i'm shooting in the dark here.

thanks,
gliza

Does this platfoform slot support 128k rate for ISDN I have seen antiquated platform channel slots that dont support this bit rate or newer platform channel slots that weren't programmed properly.Are the channel units in question for basic or primary ISDN?Primary ISDN being a DS1 or T1 circuit that handles 24 ISDN circuits.Are the ISDN cards from a manufacturer that are not compatable with that cabinet?Always look for the nickel problems first before you get into the big priced technical ones

- Was this comment helpful? Yes / No Reply - Report abuse

Bob in Harker Heights, Texas

54 months ago

Try going to trks;ttp level and post the MTU and it's other mtu on ther card . Probably 9;you have to seize each MTU and list the pmloads volume to gain access tot eh FW load you are going to load on the MTU's. One the loadfile is locates do a loadfw on one of the MTU's and wait till the unit is loaded. Then release them and see if the fault goes away.

- Was this comment helpful? Yes / No Reply - Report abuse

» Sign in or create an account to comment on this topic.